Making keydown events easier to read

I frequently have to look up certain events and read what returning true and false means.

I dont try to memorize this stuff any more.

One thing I do is insert something like

// this makes things semantically easier to deal with 
// and easier to read
Const rejectKey = True
Const acceptKey = False

into keydown handlers and then return rejectKey and acceptKey from whatever code I write. My code then reads like

// number ?
If Asc(key) >= Asc("0") And Asc(key) <= Asc("9") Then
  Return acceptKey
End If
// permits negative numbers being entered
If currentCellContents = "" And key = "-" Then
  Return acceptKey
End If

and its a lot clearer what the intention is